Home > Windows Home > Windows Home Server Connector Has Encountered An Unexpected Error

Windows Home Server Connector Has Encountered An Unexpected Error


The Windows Home Server 2011 Connector has encountered an unexpected error. You'll have to reboot for it to take effect. localhost ::1 localhost [yourserverIPaddress] [yourservername] Also, make sure the date and time on the WHS 2011 and client PC are Jul 24, 2012 #1 beelzibub Limp Gawd Messages: 153 Joined: Jul 11, 2007 I'm really hoping someone can help me with this damn WHS software...I've been trying everything I can possibly However, my laptop I am typing on (which is the most important) is Win7 Ultimate x86 and for the life of me i can't get it to connect. this content

So, looked closely at the server to see if I could figure out why. Enjoy! It's easy! It suprised me but a chkdsk /R fixed my backup problem.

Windows Home Server 2011 Connector Has Encountered An Unexpected Error

It still gets to the final install step and backs up @ 95% and gives the error. I think there's a spot for setup logs IIRC. For about a decade now, Microsoft has sold at least one Windows Server product aimed at consumers, prosumers, home offices, and very small businesses.

As i mentioned in my post, i did enable both of those Windows Media Services prior to installing, and no luck. I really like it so far, especially since I was up and running and backing up my computer in a few hours of time! Pretty frustrating. Cannot Connect The Computer To The Server Because Either Another Software Installation I'd REALLY appreciate any help here.

Still can't get the connector to install on one of my machines. The Windows Home Server 2011 Connector Has Encountered An Unexpected Error Windows 10 beelzibub, Jul 28, 2012 beelzibub, Jul 28, 2012 #13 Jul 28, 2012 #14 sstouffer n00bie Messages: 10 Joined: Nov 1, 2009 For what it's worth, I had the same problem. I've disabled/enabled IPv6 The laptop is not on a domain. https://social.microsoft.com/Forums/en-US/3cd94e47-7aab-48fe-8589-3aaef62f97ec/the-windows-home-server-2011-connector-has-encountered-an-unexpected-error-on-windows-7-ultimate-x86?forum=whshardware This is not a domain I own, and I am not sure why I put it there.

Reconfiguring my router (removing the bogus domain name) took care of the problem. Windows Home Server Connector Windows 10 Alternating between reboots, disabled virus software (MSE) etc. Unfortunately there's no other details as far as i could find. You must use the ip address of the server.

The Windows Home Server 2011 Connector Has Encountered An Unexpected Error Windows 10

Recommend My Next Netflix Rental SageTV: Past, Present, and Still Future? stupid reason, but it is the answer. Windows Home Server 2011 Connector Has Encountered An Unexpected Error Sign in here. Windows Server 2012 Essentials Connector Has Encountered An Unexpected Error I see the progress bar go almost to the end and then it just rolls back and then gives me the error Share this post Link to post Share on other

I run the built in Windows firewall and virus/malware protection. news Senior Editor | @swoon_ Top Login or register to post comments Tue, 04/26/2011 - 8:35pm #4 George Schmauch Offline Joined: 21 Dec 2006 It may be different for WHS 2011, but The first few were called Windows Home Server (WHS), but after Microsoft ended that product line, it created something called Windows Server Essentials (WSE) with slightly broader ambitions. Next try it worked like a charm. Whs 2011 Connector Windows 10

  • Installation success or error status: 1603.
  • http://social.microsoft.com/Forums/en-US/whsvailbeta/thread/039b38bd-7700-4d85-827c-38929f7d3806 Thanks, SirStoxSir Stox Friday, April 29, 2011 3:31 AM Reply | Quote 0 Sign in to vote Same problem here.
  • Is your computer name over 15 characters or does it contain an underscore?
  • However, I did find the issue!
  • To give some context: as well as the WHS Connector problem I also had a problem with Windows Update which had got stuck in a loop whereby it kept telling me

Thats what I did first, manually installed .Net4 but I had the same error, not untlll I uninstalled them and let the installer install them did it work. Product Name: Windows Home Server 2011 Connector. Welp. have a peek at these guys It turned out that the solution to both of these problems was the same.

I entered and was diverted to sedoparking.com. Windows Home Server 2011 Connector Windows 10 So in the end it wasn't anything to do with the server at all. This is often caused by an incorrect address or SOAP action.

Tuesday, April 26, 2011 6:43 AM Reply | Quote All replies 0 Sign in to vote Hi Shadymg, I am having the same issue, here is my link to our

Newer Than: Search this thread only Search this forum only Display results as threads More... I tried several things and many reinstalled of the home server client. It's like building the finest house, and then have a code-lock on the front door that no one knows the code for .... Didn't touch the client OS's.

Enable Commercial Skipping on Windows 7... Share this post Link to post Share on other sites frodoch 0 Newbie Members 0 2 posts Posted July 10, 2011 I actually donĀ“t believe that this problem is related Please help! check my blog I uninstalled the connector software, and now I can't get it reinstalled.

that's exactly the one I was zeroing in on. How do we fix this? I don't want to go as far as wiping the client OS again....I had enough troubles a few weeks back when I did a motherboard & CPU upgrade. and i tried letting it do it, no luck either Share this post Link to post Share on other sites benogil 1 Advanced Member Members 1 323 posts Location:Texas Posted

This means you can use the in-box Connector software to connect Windows 10 clients with no issues, and that built-in services such as PC backup and restore will work. Top 10 Mistakes to Avoid with your HTPC... To see if you have this same problem, fire up a remote desktop session to your server and logon. Since I lost all the client backups, I had to remove and reconnect the Win 8.1 Pro laptop.

Try these. Back to Ubuntu! Back to top #4 jmwills jmwills HSS Genius Donating Member 9,097 posts LocationHuntsville, AL Posted 04 July 2014 - 09:10 AM Did you also remove the Client computer from the server? http://social.microsoft.com/Forums/en-US/whsfaq/thread/15a9e657-54a3-453f-b0e7-1efa59b7feea It turns out I had configured my router to have 'tidwell.net' in the 'Domain Name' field.

Let us see if it continues to work. Now this service is especially important during connection or removal because it supplies the unique ID for a new PC which also must be revoked for removal - same system, same I wasn't precise enough. They are too long to post here.

Deleted the PC from the WHS console (even when it fails it still adds it to the server so make sure its gone) 3. Run ha-bridge on startup on Ubuntu How to Connect a New Receiver to a TV... Manufacturer: Microsoft Corporation. So i thought i would give it a final try and changed my server password without the "\" => ALL 3 CLIENTS INSTALLED WITHOUT ANY PROBLEM!

I had a 'dash' in the password. Manufacturer: Microsoft Corporation.