Home > Windows Home > Windows Home Server Connector Setup Error

Windows Home Server Connector Setup Error


Main Rig: Core i7 2700K, ASRockP67Extreme4, 16GBDDR3 RipjawsX, Samsung 840PRO 256GB SSD, 2GB Galaxy GTX770, W8.1 64Bit HTPC: Corei3 2120, ASRock Z68MUSB3, 8GB DDR3, Corsair Force3 80GBSSD, WD2TBEARS, W764Bit, 2 x I noticed in several posts that the WHS 2011 Connector installer somehow referenced the Domain name and was looking for SERVER.domainname.country. DX4000 with 4 2TB HDD Storage Server2008 R2 Essentials.Microsoft MVP - Windows Home Server Back to top #3 customator customator HSS Member Members 21 posts LocationWoodstock, GA Posted 29 April 2011 Everything else is a letter or number. this content

It is a shame that the dash caused this problem, and that MSFT does such a poor job of listing the real errors that occur during install. (you may want to However, the issue is not with WHS 2011, it's that something got broken with my Windows 10 Insider builds. Update/Solution: For those of you experiencing this issue. Saturday, February 05, 2011 1:58 PM 0 Sign in to vote @djwunder I am being driven mad by the exact same error, I did have the connector installed from WHSv1 but

Windows Home Server 2011 Connector Has Encountered An Unexpected Error

Back to top #11 Captain Reynolds Captain Reynolds HSS Member Members 36 posts LocationCairns, QLD AUSTRALIA Posted 05 May 2011 - 06:45 PM Thanks all for the feedback. The W10 Anniversary update is coming out next week so unless someone or yourself has another idea, I'll wait until next week. Why can I use P = I²R but not P=V²/R when calculating energy lost in a circuit? When I open the properties panel of the installer file and set ti to install in Windows 8 compatability mode, I get this error message: Product: Windows Home Server 2011 Connector

  • At first, you will need to manually install this new Connector on Windows 10 clients from the web.
  • Download the utility from this URL and it'll install properly (at least it did for me).Seems that routers have trouble being told to find a node via IPv6.
  • I checked Event Viewer and this was the only thing I found: Windows Installer installed the product.
  • There must be something I'm missing somewhere.
  • That was it!
  • Connect with Paul Thurrott Like on Facebook Follow on Twitter Circle on Google+ Subscribe via RSS Currently on Forums answers.microsoft Nexus 5 replacement for October 2016 What happened to FRD for
  • Back to top #9 st3lvio st3lvio HSS Star Members 86 posts LocationNorCal Posted 02 May 2011 - 09:55 PM Good to know that tool worked.I've been moving data since Friday night,
  • Friday, February 11, 2011 1:19 AM 0 Sign in to vote Thanks, this was error was really getting to me.

Installing the WHS2011 Connector on Win10 - If you have issues Started By jcollison , Jul 29 2015 08:22 PM Please log in to reply 14 replies to this topic #1 I probably have easily 40+ hours messing with WHS... Back to top Page 1 of 2 1 2 Next Back to Windows Home Server 2011 Reply to quoted postsClear HomeServerShow Forums → Home Server and Storage Forum → Windows The Windows Home Server 2011 Connector Has Encountered An Unexpected Error Windows 10 At least that's how it works on V1.

Voila. Cannot Connect The Computer To The Server Because Either Another Software Installation share|improve this answer answered May 2 '09 at 17:13 splattne 11.5k74570 Wow, who knew? vpn Back to top #20 ikon ikon HSS Elite Genius Donating Member 16,090 posts Posted 03 April 2012 - 12:48 PM Great topic! https://support.microsoft.com/en-us/kb/2723674 I am not sure I agree with you on the router issue.

Not the answer you're looking for? Windows Home Server Connector Windows 10 Error regarding "Another installation is in progress". On WSE in particular, Connector is how clients join the domain you've created on the server. Main PC / Server - Fractil Midi, Intel Core i5-2500 Sandy Bridge 3.3GHz, G.Skill Ripjaws X Series 16GB DDR3 SDRAM 1600, Gigabyte GA-Z68XP-UD4 Mobo, ATI Radeon Pro 2400 XT & ATI

Cannot Connect The Computer To The Server Because Either Another Software Installation

And I wasn't about to wipe out 12TB of data with a new WHS install. beelzibub, Jul 28, 2012 beelzibub, Jul 28, 2012 #15 Jul 28, 2012 #16 sstouffer n00bie Messages: 10 Joined: Nov 1, 2009 Sorry, the Server OS, WHS 2011. Windows Home Server 2011 Connector Has Encountered An Unexpected Error Share this post Link to post Share on other sites benogil 1 Advanced Member Members 1 323 posts Location:Texas Posted May 3, 2011 Well, since their may be problems with Whs 2011 Connector Windows 10 Easier said than done.

I was not able to restart the Initialization Service under my standard sign in. http://trigonahosting.com/windows-home/windows-home-server-2011-connector-error.html I can RDP to my server just fine and access it like everything is great. Here is the solution I found that worked for me: Any application can set a pending reboot flag in the operating system through a registry key. Unfortunately, the "fix problems that block programs" tool couldn't find the program that won't install and therefore it wasn't any help. Whs 2011 Connector Won't Install

Back to Ubuntu! Proposed as answer by devel1988 Wednesday, March 02, 2011 12:55 PM Tuesday, February 15, 2011 1:29 PM 0 Sign in to vote Uninstalling Logitech Webcam resolved my issues as well. If I'm wrong, let me know! have a peek at these guys On the client PCs, I run the Connector installer.

You will have to enter the IPV4 IP address of the server to complete the install but it does work. Windows Home Server 2011 Connector Windows 10 Back to top #13 GabonPhil GabonPhil HSS Member Donating Member 30 posts Posted 18 August 2016 - 12:30 AM Despite quite some effort and searching, I've never solved getting WHS2011 working Back to top #12 bondisdead bondisdead HSS Pro Members 122 posts LocationSan Diego, CA Posted 13 August 2016 - 07:45 PM Those links no longer work.

Unless anyone has further ideas, I'm stuck with going to a Ubuntu or ???

The did the install again for 2011 and it worked. Now it won't let me install it directly or in compatability mode. Log into the server, double click the WHS program on the desktop and do what you want to the server. Kb2757014 It seems if you disable IP6 and then run the connector software it will work.

Recent Posts Menu Log in or Sign up [H]ard|Forum Forums > [H]ard|Ware > SSDs & Data Storage > Intel Core i7-7700K CPU Synthetic Benchmark Sneak Peek - - If you are Is this normal? 2. Deleted all the windows server directories including the ones in program data. 4. check my blog Best Regards, Li WangWe are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time.

Back to top #4 st3lvio st3lvio HSS Star Members 86 posts LocationNorCal Posted 29 April 2011 - 08:01 AM I plan on using MS Find My Server WizardAnyone use it yet? I no longer had this camera on this box so uninstalled the software and the connector installed fine. Good luck. I tried everything suggested here to no a-vail (pun intended) After much frustration I decided to just do a re-install and that fixed the issue, everything is now running fine!

I have tried getting the Connector working of a variety of machines now, so I don't believe that the error exists on the client end. Unable to complete a task at work due to lack of relevant skill. Back to top #8 james09 james09 HSS Member Members 18 posts Posted 22 November 2015 - 04:08 PM I am getting the message that my 2011 WHS is offline when I